<!DOCTYPE html>

<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">

<head>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.43" />

<!-- Search Engine Optimisation by Rank Math - https://s.rankmath.com/home -->
<title>Nigeria Senate Moves To Recover N16 Trillion AMCON Loans - BusinessFinanceDaily</title>
<meta name="description" content="Nigeria Senate moves to recover N16 trillion AMCON Loans.     The Nigeria Senate, on Tuesday, considered a critical bill seeking to empower the Asset"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://businessfinancedaily.com/2021/04/04/nigeria-senate-moves-to-recover-n16-trillion-amcon-loans/" />
<meta property="og:locale" content="en_GB">
<meta property="og:type" content="article">
<meta property="og:title" content="Nigeria Senate Moves To Recover N16 Trillion AMCON Loans - BusinessFinanceDaily">
<meta property="og:description" content="Nigeria Senate moves to recover N16 trillion AMCON Loans.     The Nigeria Senate, on Tuesday, considered a critical bill seeking to empower the Asset">
<meta property="og:url" content="https://businessfinancedaily.com/2021/04/04/nigeria-senate-moves-to-recover-n16-trillion-amcon-loans/">
<meta property="og:site_name" content="BusinessFinanceDaily">
<meta property="article:section" content="loan">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Nigeria Senate Moves To Recover N16 Trillion AMCON Loans - BusinessFinanceDaily">
<meta name="twitter:description" content="Nigeria Senate moves to recover N16 trillion AMCON Loans.     The Nigeria Senate, on Tuesday, considered a critical bill seeking to empower the Asset">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://businessfinancedaily.com/#person","name":"BusinessFinanceDaily","image":""},{"@type":"WebSite","@id":"https://businessfinancedaily.com/#website","url":"https://businessfinancedaily.com","name":"BusinessFinanceDaily","publisher":{"@id":"https://businessfinancedaily.com/#person"},"inLanguage":"en-GB"},{"@type":"Person","@id":"https://businessfinancedaily.com/author/ojootaru/","name":"ojootaru","image":{"@type":"ImageObject","url":"https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=96&amp;d=mm&amp;r=g","caption":"ojootaru","inLanguage":"en-GB"},"sameAs":["https://businessfinancedaily.com"]},{"@type":"WebPage","@id":"https://businessfinancedaily.com/2021/04/04/nigeria-senate-moves-to-recover-n16-trillion-amcon-loans/#webpage","url":"https://businessfinancedaily.com/2021/04/04/nigeria-senate-moves-to-recover-n16-trillion-amcon-loans/","name":"Nigeria Senate Moves To Recover N16 Trillion AMCON Loans - BusinessFinanceDaily","datePublished":"2021-04-04T06:43:37+01:00","dateModified":"2021-04-04T06:43:37+01:00","author":{"@id":"https://businessfinancedaily.com/author/ojootaru/"},"isPartOf":{"@id":"https://businessfinancedaily.com/#website"},"inLanguage":"en-GB"},{"@type":"BlogPosting","headline":"Nigeria Senate Moves To Recover N16 Trillion AMCON Loans - BusinessFinanceDaily","keywords":"Amcon","datePublished":"2021-04-04T06:43:37+01:00","dateModified":"2021-04-04T06:43:37+01:00","author":{"@type":"Person","name":"ojootaru"},"publisher":{"@id":"https://businessfinancedaily.com/#person"},"description":"Nigeria Senate moves to recover N16 trillion AMCON Loans. \u00a0 \u00a0 The Nigeria Senate, on Tuesday, considered a critical bill seeking to empower the Asset","name":"Nigeria Senate Moves To Recover N16 Trillion AMCON Loans - BusinessFinanceDaily","@id":"https://businessfinancedaily.com/2021/04/04/nigeria-senate-moves-to-recover-n16-trillion-amcon-loans/#richSnippet","isPartOf":{"@id":"https://businessfinancedaily.com/2021/04/04/nigeria-senate-moves-to-recover-n16-trillion-amcon-loans/#webpage"},"inLanguage":"en-GB","mainEntityOfPage":{"@id":"https://businessfinancedaily.com/2021/04/04/nigeria-senate-moves-to-recover-n16-trillion-amcon-loans/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://businessfinancedaily.com/2021/04/04/nigeria-senate-moves-to-recover-n16-trillion-amcon-loans/amp/" /><meta name="generator" content="AMP for WP 1.0.76.9"/><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessFinanceDaily &raquo; Feed" href="https://businessfinancedaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessFinanceDaily &raquo; Comments Feed" href="https://businessfinancedaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessFinanceDaily &raquo; Nigeria Senate moves to recover N16 trillion AMCON Loans Comments Feed" href="https://businessfinancedaily.com/2021/04/04/nigeria-senate-moves-to-recover-n16-trillion-amcon-loans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessfinancedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://businessfinancedaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://businessfinancedaily.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://businessfinancedaily.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://businessfinancedaily.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://businessfinancedaily.com/wp-content/themes/mission-news/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://businessfinancedaily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://businessfinancedaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://businessfinancedaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://businessfinancedaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://businessfinancedaily.com/wp-json/wp/v2/posts/124252" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessfinancedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessfinancedaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://businessfinancedaily.com/?p=124252' />
<link rel="alternate" type="application/json+oembed" href="https://businessfinancedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfinancedaily.com%2F2021%2F04%2F04%2Fnigeria-senate-moves-to-recover-n16-trillion-amcon-loans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessfinancedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfinancedaily.com%2F2021%2F04%2F04%2Fnigeria-senate-moves-to-recover-n16-trillion-amcon-loans%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-24587328-2', 'auto');
			ga('send', 'pageview');
		</script>

	<style type="text/css">0</style><link rel="icon" href="https://businessfinancedaily.com/wp-content/uploads/2020/12/cropped-businessfinancedaily-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://businessfinancedaily.com/wp-content/uploads/2020/12/cropped-businessfinancedaily-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://businessfinancedaily.com/wp-content/uploads/2020/12/cropped-businessfinancedaily-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://businessfinancedaily.com/wp-content/uploads/2020/12/cropped-businessfinancedaily-logo-270x270.jpg" />
</head>

<body id="mission-news" class="post-template-default single single-post postid-124252 single-format-standard">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
							<header class="site-header" id="site-header" role="banner">
				<div class="top-nav">
					<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search BusinessFinanceDaily</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://businessfinancedaily.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
					<div id="menu-secondary-container" class="menu-secondary-container">
						<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	</div>
					</div>
									</div>
				<div id="title-container" class="title-container"><div class='site-title has-date'><a href='https://businessfinancedaily.com'>BusinessFinanceDaily</a></div><p class="date">April 4, 2021</p><p class="tagline">Profitable Business And Finance Ideas</p>				</div>
				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-121332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-121332"><a href="http://businessfinancedaily.com">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="https://businessfinancedaily.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-68495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68495"><a href="https://businessfinancedaily.com/category/banking/">Banking</a></li>
	<li id="menu-item-121328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121328"><a href="https://businessfinancedaily.com/category/export/">Export</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://businessfinancedaily.com/category/finance/">Finance</a></li>
	<li id="menu-item-68489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68489"><a href="https://businessfinancedaily.com/category/insurance/">Insurance</a></li>
	<li id="menu-item-68490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68490"><a href="https://businessfinancedaily.com/category/jobs/">Jobs</a></li>
	<li id="menu-item-122071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122071"><a href="https://businessfinancedaily.com/category/loan/">loan</a></li>
</ul>
</li>
<li id="menu-item-68492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68492"><a href="https://businessfinancedaily.com/category/education/">Education</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://businessfinancedaily.com/category/scholarship/">Scholarship</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-68500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68500"><a href="https://businessfinancedaily.com/category/tips/">Tips</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-68493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68493"><a href="https://businessfinancedaily.com/category/health/">Health</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://businessfinancedaily.com/category/technology/">Technology</a></li>
<li id="menu-item-119310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119310"><a href="https://businessfinancedaily.com/about/">About US</a></li>
<li id="menu-item-119311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119311"><a href="https://businessfinancedaily.com/contact-us/">Contact Us</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-119312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119312"><a href="https://businessfinancedaily.com/write-for-us/">Write For US</a></li>
	<li id="menu-item-68491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68491"><a href="https://businessfinancedaily.com/category/advert-rates/">Advert Rates</a></li>
</ul>
</li>
<li id="menu-item-121387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121387"><a href="https://businessfinancedaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-121398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121398"><a href="https://businessfinancedaily.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></nav></div>
				</div>
			</header>
							<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResponseLadder -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="9884780021"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://businessfinancedaily.com/2021/04/04/nigeria-senate-moves-to-recover-n16-trillion-amcon-loans/" aria-current="page">Nigeria Senate moves to recover N16 trillion AMCON Loans</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2021/04/04/central-bank-of-china-warns-of-financial-risks-including-potential-defaults/">Central Bank of China Warns of Financial Risks, Including Potential Defaults</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2021/04/04/data-key-to-improving-credit-access-to-smes-in-nigeria/">Data Key to Improving Credit Access to SMEs in Nigeria</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2021/04/04/nigeria-banks-disconnect-mtn-from-banking-channels/">Nigeria Banks Disconnect MTN from Banking Channels</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2021/04/02/breaking-news-cbn-suspends-all-loans-to-nirsal-over-corruption-allegation-against-ceo/">Breaking News : CBN Suspends all Loans to NIRSAL Over Corruption Allegation Against CEO</a>
									</li>
					</ul>

		</section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="post-124252 post type-post status-publish format-standard hentry category-loan entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Nigeria Senate moves to recover N16 trillion AMCON Loans</h1>
			<div class="post-byline">By ojootaru on April 4, 2021</div>		</div>
				<div class="post-content">
					<div class="at-above-post addthis_tool" data-url="https://businessfinancedaily.com/2021/04/04/nigeria-senate-moves-to-recover-n16-trillion-amcon-loans/"></div><p><span style="line-height: 1.5;">Nigeria Senate moves to recover N16 trillion AMCON Loans.     The Nigeria Senate, on Tuesday, considered a critical bill seeking to empower the Asset Management Corporation of Nigeria (<a href="https://businessfinancedaily.com/2021/03/22/amcon-seizes-centage-savings-and-loans-assets-over-n3-5b-debt/">AMCON</a>) in the aspect of assets recovery, as well as strengthen it against economic sabotage by debtors with unpaid loans to the tune of about N16 trillion naira.</span><span id="more-124252"></span></p>
<p>The Asset Management Corporation of Nigeria (AMCON) Amendment Bill 2021, which scaled second reading on the floor was sponsored by Senator Michael Opeyemi Bamidele (APC, Ekiti Central).</p>
<p>Leading debate on the bill, Bamidele said, “the main aim of this amendment is to update a few clauses in the Act that have been hampering the Operations of the Asset Management Corporation of Nigeria.”</p>
<p>According to the lawmaker, “under the current Act, the continued smooth operation of AMCON is threatened by the tenor put on a key funding provision for AMCON.”</p>
<p>“Therefore, the proposed amendment is designed to allow for more flexibility in the tenor of this key funding provision,” he added.</p>
<p>Bamidele emphasized further that the amendment would strengthen AMCON in stabilizing Nigeria’s banking sector and empower the agency in carrying out its functions of assets and debt recovery.</p>
<p>He said, “Mr. President, Distinguished Colleagues, AMCON is a very important and strategic national institution that must be strengthened to effectively contribute to the stabilization of the banking sector in Nigeria.</p>
<p>“It proved its mettle in the banking crises of 2009. Our economy still grapples with huge challenges. The banking sector is not immune from the difficulties we face. We must therefore review and amend the AMCON Act (2014) in order to reinvent and reposition AMCON to optimally perform its functions.</p>
<p>“In particular, this amendment will strengthen the hands of AMCON in assets recovery. AMCON must be reenergized to tackle the problem of toxic loans.</p>
<p>“Highly placed debtors have been employing different strategies and tactics to stall the repayment of loans. Cases drag on in courts for many years. AMCON has remained at the receiving end of this well laid and orchestrated acts of economic sabotage.</p>
<p>“Mr. President, Distinguished Colleagues, as patriots we have an obligation to empower AMCON and make its assets recovery efforts less cumbersome. We must remove all obstacles to its smooth operations. We must safeguard our banking sector and the economy in these trying times.”</p>
<p>Contributing, Senator Uba Sani (APC, Kaduna Central) emphasized that, “AMCON largely depend on the resources from the resolution fund, and failure to extend this amendment bill will certainly affect the operation of AMCON and it may force the government to bear the entire cost of debt management of AMCON.”</p>
<p>On his part, Senator Adamu Aliero (APC, Kebbi Central), said the amendment “will give teeth to AMCON to recover all debts that were given to private individuals and also companies.”</p>
<p>“Mr. President, I don’t know whether my colleagues are aware of the information circulating in social media and even in the conventional media, where only twenty individuals have taken about N7.5 trillion naira.</p>
<p>“Mr. President, this is more than what we spend as capital budget of this country, and these individuals are well to do individuals and they are walking on our streets.</p>
<p>“They have huge sums of money, some of them have even transferred these monies abroad. There’s nothing toxic about it, the money is with them, they have used it and they don’t want to pay.</p>
<p>“They are using all tactics to ensure that they block the investigation agencies like EFCC from recovering the loan. They have even gone to court to get all kinds of injunctions stopping AMCON from recovering the loan.</p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResMiddle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="5973370463"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“Mr. President, we should all support this amendment, it will make Nigeria to be sanitized financially, and banks would even be in a better position to give loans to people bearing in mind that there must be collateral for giving such loans.</p>
<p>“They were a little bit careless in the past, but with this, Mr. President, if this amendment passes through, it will be a wake-up call for all financial institutions in the country to do what is right and proper,” Aliero said.</p>
<p>Yusuf Abubakar Yusuf (APC, Taraba Central) underscored the need for extending the tenor of AMCON, adding that doing so would rescue Nigeria’s financial and banking systems from the burden of loans obtained by individuals.</p>
<p>The lawmaker also called on the Judiciary to work with the intendment of the amendment bill by ensuring that debtors face the weight of the law and are made to pay all loans.</p>
<p>His words: “We have no option but to extend the tenure of AMCON because AMCON is carrying a contingent liability that which is sovereign to the tune of nearly N6 trillion naira.</p>
<p>“Loans that were private in the past have now been made a sovereign loan, so we are all carrying this as a result of past errors of commission done by the banking system.</p>
<p>“Mr. President, Sir, this bill to extend the tenor has come at the right place, otherwise, we may not be able to recover the same of nearly N6 trillion naira, and I don’t know what would have happened to this financial system or the banking system.</p>
<p>“Finally, while we are extending this tenor, we hope and pray that the Judiciary will work in tandem with the aspiration of the bill to assist and make sure that individuals that are carrying these liabilities, certainly are called to book and are made to pay so that our sovereign will be relived off this burden.”</p>
<p>Another lawmaker, Senator Bala Ibn Na’Allah (APC, Kebbi South) called for an insertion of a criminal clause in the amendment bill that makes it possible for debtors to be detained by the courts, and the payment of half the total amount owed made a mandatory condition for granting them bail.</p>
<p>Na’Allah said: “It is not sufficient enough to extend the tenor of AMCON and give it the power to reinvent and reposition itself so that it can optimally perform.</p>
<p>“If the desire is to recover these loans, we may have to go back to introduce a criminal element into this recovery process.</p>
<p>“So, when we introduce the criminal element into this matter, what it means is that the 16 trillion that we are taking about, we will get more than N8 trillion immediately, because this money is with them.</p>
<p>“They are just using the Judicial process to frustrate the recovery these monies. When it comes to the committee level, one of the inventions that this Senate can do, is to insert a criminal element into it that gives court the power to detain and refuse bail until half of the amount owed is paid as a condition for granting bail.</p>
<p>“Once we do this, it will be a radical departure from all these misuse of court process to hang on to what does not belong to you. And, I think that this one of the nest decisions this senate can take as far as this matter is concerned.</p>
<p>“It is even more so, because the banking sector will continue to do this as long as a decisive action is not taken this misuse.”</p>
<p>The Senate President, Ahmad Lawan, referred the bill after it scaled second reading to the Committee on Banking, Insurance and other Financial Institutions for further legislative work.</p>
<p>The Committee which is Chaired by Senator Uba Sani was given four weeks to turn in its report.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdlinkResponsNew -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="5660371661"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="1197903548"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- Composite Start -->
<div id="M675250ScriptRootC1076618">
</div>
<script src="https://jsc.mgid.com/b/u/businessfinancedaily.com.1076618.js" async></script>
<!-- Composite End --></div>

<p>&nbsp;</p>
<div class="tptn_counter" id="tptn_counter_124252">(Visited 5 times, 5 visits today)</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://businessfinancedaily.com/2021/04/04/nigeria-senate-moves-to-recover-n16-trillion-amcon-loans/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AI CONTENT END 2 -->
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://businessfinancedaily.com/category/loan/" title="View all posts in loan">loan</a></p>									<div class="post-author">
		<div class="avatar-container">
		<img alt='ojootaru' src='https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' loading='lazy'/>	</div>
		<div>
		<div class="author">ojootaru</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>loan</span></span><a class="category-link" href="https://businessfinancedaily.com/category/loan/">More posts in loan &raquo;</a></div><ul><li><a href="https://businessfinancedaily.com/2021/04/02/breaking-news-cbn-suspends-all-loans-to-nirsal-over-corruption-allegation-against-ceo/" class="title">Breaking News : CBN Suspends all Loans to NIRSAL Over Corruption Allegation Against CEO</a></li><li><a href="https://businessfinancedaily.com/2021/04/02/dbns-loan-disbursements-rise-by-89-to-n191-7bn/" class="title">DBN’s loan disbursements rise by 89% to N191.7bn</a></li><li><a href="https://businessfinancedaily.com/2021/04/01/cbn-urges-nigeria-banks-to-reduce-non-performing-loans/" class="title">CBN urges Nigeria banks to reduce non-performing loans</a></li><li><a href="https://businessfinancedaily.com/2021/04/01/nexim-afreximbank-mobilise-50m-loan-towards-funding-for-smes/" class="title">NEXIM, Afreximbank mobilise $50m Loan Towards funding for SMEs</a></li><li><a href="https://businessfinancedaily.com/2021/03/31/white-house-extends-interest-pause-on-student-loans/" class="title">White House Extends Interest Pause on Student Loans</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/04/nigeria-senate-moves-to-recover-n16-trillion-amcon-loans/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://businessfinancedaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea autocomplete="new-password"  required id="f8ef644ef8"  name="f8ef644ef8"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a277907495d5daec50d846c1ce2cfe91" );document.getElementById("f8ef644ef8").setAttribute( "id", "comment" );</script>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='124252' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://businessfinancedaily.com/2021/04/04/nigeria-senate-moves-to-recover-n16-trillion-amcon-loans/" aria-current="page">Nigeria Senate moves to recover N16 trillion AMCON Loans</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2021/04/04/central-bank-of-china-warns-of-financial-risks-including-potential-defaults/">Central Bank of China Warns of Financial Risks, Including Potential Defaults</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2021/04/04/data-key-to-improving-credit-access-to-smes-in-nigeria/">Data Key to Improving Credit Access to SMEs in Nigeria</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2021/04/04/nigeria-banks-disconnect-mtn-from-banking-channels/">Nigeria Banks Disconnect MTN from Banking Channels</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2021/04/02/breaking-news-cbn-suspends-all-loans-to-nirsal-over-corruption-allegation-against-ceo/">Breaking News : CBN Suspends all Loans to NIRSAL Over Corruption Allegation Against CEO</a>
									</li>
					</ul>

		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Get Latest Business Ideas</h2><div class="textwidget custom-html-widget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=BusinessFinanceDaily', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="BusinessFinanceDaily" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener">FeedBurner</a></p></form></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
                <div class="footer-title-container">
            <div class='site-title has-date'><a href='https://businessfinancedaily.com'>BusinessFinanceDaily</a></div>            <p class="footer-tagline">Profitable Business And Finance Ideas</p>                    </div>
        <div id="menu-footer-container" class="menu-footer-container">
            <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
        </div>
                <div class="design-credit">
            <span>
                <a href="https://www.competethemes.com/mission-news/" rel="nofollow">Mission News Theme</a> by Compete Themes.            </span>
        </div>
            </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-e468204b7aa057e28a460a9b3fc98fb9","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/businessfinancedaily.com\/","top_ten_id":"124252","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"576788548"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessfinancedaily.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessfinancedaily.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.7' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://businessfinancedaily.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7#pubid=nahoney' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://businessfinancedaily.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

</body>
</html>