<!DOCTYPE html>

<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">

<head>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.44" />

<!-- Search Engine Optimisation by Rank Math - https://s.rankmath.com/home -->
<title>Bankers Quit London As Brexit Relocations To EU Step Up - BusinessFinanceDaily</title>
<meta name="description" content="Morgan Stanley (MS.N), Barclays (BARC.L) and Goldman Sachs (GS.N) are among those moving senior bankers, according to sources at the lenders, as European"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://businessfinancedaily.com/2021/05/12/bankers-quit-london-as-brexit-relocations-to-eu-step-up/" />
<meta property="og:locale" content="en_GB">
<meta property="og:type" content="article">
<meta property="og:title" content="Bankers Quit London As Brexit Relocations To EU Step Up - BusinessFinanceDaily">
<meta property="og:description" content="Morgan Stanley (MS.N), Barclays (BARC.L) and Goldman Sachs (GS.N) are among those moving senior bankers, according to sources at the lenders, as European">
<meta property="og:url" content="https://businessfinancedaily.com/2021/05/12/bankers-quit-london-as-brexit-relocations-to-eu-step-up/">
<meta property="og:site_name" content="BusinessFinanceDaily">
<meta property="article:section" content="Banking">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Bankers Quit London As Brexit Relocations To EU Step Up - BusinessFinanceDaily">
<meta name="twitter:description" content="Morgan Stanley (MS.N), Barclays (BARC.L) and Goldman Sachs (GS.N) are among those moving senior bankers, according to sources at the lenders, as European">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://businessfinancedaily.com/#person","name":"BusinessFinanceDaily"},{"@type":"WebSite","@id":"https://businessfinancedaily.com/#website","url":"https://businessfinancedaily.com","name":"BusinessFinanceDaily","publisher":{"@id":"https://businessfinancedaily.com/#person"},"inLanguage":"en-GB"},{"@type":"Person","@id":"https://businessfinancedaily.com/author/ojootaru/","name":"ojootaru","url":"https://businessfinancedaily.com/author/ojootaru/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=96&amp;d=mm&amp;r=g","caption":"ojootaru","inLanguage":"en-GB"},"sameAs":["https://businessfinancedaily.com"]},{"@type":"WebPage","@id":"https://businessfinancedaily.com/2021/05/12/bankers-quit-london-as-brexit-relocations-to-eu-step-up/#webpage","url":"https://businessfinancedaily.com/2021/05/12/bankers-quit-london-as-brexit-relocations-to-eu-step-up/","name":"Bankers Quit London As Brexit Relocations To EU Step Up - BusinessFinanceDaily","datePublished":"2021-05-12T20:26:26+01:00","dateModified":"2021-05-12T20:26:26+01:00","author":{"@id":"https://businessfinancedaily.com/author/ojootaru/"},"isPartOf":{"@id":"https://businessfinancedaily.com/#website"},"inLanguage":"en-GB"},{"@type":"BlogPosting","headline":"Bankers Quit London As Brexit Relocations To EU Step Up - BusinessFinanceDaily","keywords":"Bankers","datePublished":"2021-05-12T20:26:26+01:00","dateModified":"2021-05-12T20:26:26+01:00","author":{"@type":"Person","name":"ojootaru"},"publisher":{"@id":"https://businessfinancedaily.com/#person"},"description":"Morgan Stanley (MS.N), Barclays (BARC.L) and Goldman Sachs (GS.N) are among those moving senior bankers, according to sources at the lenders, as European","name":"Bankers Quit London As Brexit Relocations To EU Step Up - BusinessFinanceDaily","@id":"https://businessfinancedaily.com/2021/05/12/bankers-quit-london-as-brexit-relocations-to-eu-step-up/#richSnippet","isPartOf":{"@id":"https://businessfinancedaily.com/2021/05/12/bankers-quit-london-as-brexit-relocations-to-eu-step-up/#webpage"},"inLanguage":"en-GB","mainEntityOfPage":{"@id":"https://businessfinancedaily.com/2021/05/12/bankers-quit-london-as-brexit-relocations-to-eu-step-up/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessFinanceDaily &raquo; Feed" href="https://businessfinancedaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessFinanceDaily &raquo; Comments Feed" href="https://businessfinancedaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessFinanceDaily &raquo; Bankers quit London as Brexit relocations to EU step up Comments Feed" href="https://businessfinancedaily.com/2021/05/12/bankers-quit-london-as-brexit-relocations-to-eu-step-up/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessfinancedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://businessfinancedaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://businessfinancedaily.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://businessfinancedaily.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://businessfinancedaily.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://businessfinancedaily.com/wp-content/themes/mission-news/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://businessfinancedaily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://businessfinancedaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://businessfinancedaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://businessfinancedaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://businessfinancedaily.com/wp-json/wp/v2/posts/125400" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessfinancedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessfinancedaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://businessfinancedaily.com/?p=125400' />
<link rel="alternate" type="application/json+oembed" href="https://businessfinancedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfinancedaily.com%2F2021%2F05%2F12%2Fbankers-quit-london-as-brexit-relocations-to-eu-step-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessfinancedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfinancedaily.com%2F2021%2F05%2F12%2Fbankers-quit-london-as-brexit-relocations-to-eu-step-up%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-24587328-2', 'auto');
			ga('send', 'pageview');
		</script>

	<link rel="icon" href="https://businessfinancedaily.com/wp-content/uploads/2020/12/cropped-businessfinancedaily-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://businessfinancedaily.com/wp-content/uploads/2020/12/cropped-businessfinancedaily-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://businessfinancedaily.com/wp-content/uploads/2020/12/cropped-businessfinancedaily-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://businessfinancedaily.com/wp-content/uploads/2020/12/cropped-businessfinancedaily-logo-270x270.jpg" />
</head>

<body id="mission-news" class="post-template-default single single-post postid-125400 single-format-standard">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
							<header class="site-header" id="site-header" role="banner">
				<div class="top-nav">
					<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search BusinessFinanceDaily</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://businessfinancedaily.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
					<div id="menu-secondary-container" class="menu-secondary-container">
						<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	</div>
					</div>
									</div>
				<div id="title-container" class="title-container"><div class='site-title has-date'><a href="https://businessfinancedaily.com" data-wpel-link="internal">BusinessFinanceDaily</a></div><p class="date">May 12, 2021</p><p class="tagline">Profitable Business And Finance Ideas</p>				</div>
				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-121332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-121332"><a href="http://businessfinancedaily.com" data-wpel-link="internal">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="https://businessfinancedaily.com/category/business/" data-wpel-link="internal">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-68495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68495"><a href="https://businessfinancedaily.com/category/banking/" data-wpel-link="internal">Banking</a></li>
	<li id="menu-item-121328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121328"><a href="https://businessfinancedaily.com/category/export/" data-wpel-link="internal">Export</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://businessfinancedaily.com/category/finance/" data-wpel-link="internal">Finance</a></li>
	<li id="menu-item-68489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68489"><a href="https://businessfinancedaily.com/category/insurance/" data-wpel-link="internal">Insurance</a></li>
	<li id="menu-item-68490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68490"><a href="https://businessfinancedaily.com/category/jobs/" data-wpel-link="internal">Jobs</a></li>
	<li id="menu-item-122071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122071"><a href="https://businessfinancedaily.com/category/loan/" data-wpel-link="internal">loan</a></li>
</ul>
</li>
<li id="menu-item-68492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68492"><a href="https://businessfinancedaily.com/category/education/" data-wpel-link="internal">Education</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://businessfinancedaily.com/category/scholarship/" data-wpel-link="internal">Scholarship</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-68500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68500"><a href="https://businessfinancedaily.com/category/tips/" data-wpel-link="internal">Tips</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-68493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68493"><a href="https://businessfinancedaily.com/category/health/" data-wpel-link="internal">Health</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://businessfinancedaily.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li id="menu-item-119310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119310"><a href="https://businessfinancedaily.com/about/" data-wpel-link="internal">About US</a></li>
<li id="menu-item-119311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119311"><a href="https://businessfinancedaily.com/contact-us/" data-wpel-link="internal">Contact Us</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-119312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119312"><a href="https://businessfinancedaily.com/write-for-us/" data-wpel-link="internal">Write For US</a></li>
	<li id="menu-item-68491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68491"><a href="https://businessfinancedaily.com/category/advert-rates/" data-wpel-link="internal">Advert Rates</a></li>
</ul>
</li>
<li id="menu-item-121387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121387"><a href="https://businessfinancedaily.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-121398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121398"><a href="https://businessfinancedaily.com/terms-and-conditions/" data-wpel-link="internal">Terms and Conditions</a></li>
</ul>
</li>
</ul></nav></div>
				</div>
			</header>
							<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResponseLadder -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="9884780021"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://businessfinancedaily.com/2021/05/12/bankers-quit-london-as-brexit-relocations-to-eu-step-up/" aria-current="page" data-wpel-link="internal">Bankers quit London as Brexit relocations to EU step up</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2021/05/12/how-to-study-in-poland-admissions-scholarships-financial-aid-visa-learn-everything-here/" data-wpel-link="internal">How To Study in Poland Admissions, Scholarships, Financial Aid, Visa – Learn Everything Here</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2021/05/12/how-to-study-in-sweden-for-free-everything-you-need-to-know/" data-wpel-link="internal">How To Study In Sweden for Free : Everything you need to Know</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2021/05/11/two-bills-relating-to-auto-insurance-claims-practices-advance-in-texas/" data-wpel-link="internal">Two Bills Relating to Auto Insurance Claims Practices Advance in Texas</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2021/05/11/youtube-to-launch-100-mln-creator-fund-for-shorts-video-feature/" data-wpel-link="internal">YouTube to launch $100 mln creator fund for Shorts video feature</a>
									</li>
					</ul>

		</section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-125400 post type-post status-publish format-standard hentry category-banking entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Bankers quit London as Brexit relocations to EU step up</h1>
			<div class="post-byline">By ojootaru on May 12, 2021</div>		</div>
				<div class="post-content">
					<div class="at-above-post addthis_tool" data-url="https://businessfinancedaily.com/2021/05/12/bankers-quit-london-as-brexit-relocations-to-eu-step-up/"></div><p>Skyscrapers in The City of <a href="https://businessfinancedaily.com/2021/04/22/london-court-allows-australias-wright-to-serve-bitcoin-copyright-claim/" data-wpel-link="internal">London</a> financial district are seen from City Hall in London, Britain, May 8, 2021. REUTERS/Henry Nicholls/File Photo<br />
Skyscrapers in The City of London financial district are seen from City Hall in London, Britain, May 8, 2021. REUTERS/Henry Nicholls/File Photo<span id="more-125400"></span></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Investment banks are shifting more rainmakers out of London to financial centres across the European Union, accelerating the pace of moves after the pandemic and uncertainty over Britain’s access to the bloc slowed relocations.</p>
<p>Morgan Stanley (MS.N), Barclays (BARC.L) and Goldman Sachs (GS.N) are among those moving senior bankers, according to sources at the lenders, as European regulators push banks to better staff their EU offices and travel restrictions ease. Local hiring has also increased.</p>
<p>The lack of a breakthrough in talks for a meaningful deal between Brussels and London on financial services post-Brexit has added to the impetus. Client-facing bankers in London are required a &#8220;chaperone&#8221; based inside the bloc whenever they speak to clients, spurring some to relocate to avoid that complication when sealing deals.</p>
<p>Lifestyle choices are also playing their part, with traders and other senior staff moving too. Working from home during the pandemic enabled some bankers to leave London for warmer continental climes, mirroring a shift by Wall Street executives to Miami during the height of the COVID outbreak in New York.</p>
<p>Some European bankers are now looking at making the shift permanent.</p>
<p>&#8220;There is Brexit but not only, there is a post-Covid phenomenon too,&#8221; said Emmanuel Goldstein, Morgan Stanley&#8217;s France chief executive, explaining that some French bankers were returning home having spent their entire careers overseas.</p>
<p>Morgan Stanley will add 50 staff to its 150-strong Paris office by end-2021 and plans to double in size by 2024 through a mix of relocations and local hiring as it expands its central Parisian hub, Goldstein said.</p>
<p>Barclays&#8217; head of M&amp;A for Europe and the Middle East, Pier Luigi Colizzi, has recently moved to Milan and will run the region&#8217;s deals team from there, two sources familiar with the lender said, making him one of the few regional M&amp;A heads based outside of London.</p>
<p>The bank has also beefed up its offices in Paris and Frankfurt with local hires, poaching senior M&amp;A bankers from BNP Paribas and Greenhill &amp; Co.</p>
<p>Goldman Sachs&#8217; head of European corporate and sovereign derivatives, Alessandro Dusi, has moved to Milan, where overall headcount has swelled to about 60 from 20 in 2017, a person familiar with the matter told Reuters. In its Madrid office, Goldman now has 60 staff, double pre-Brexit levels, a second source close to the bank said.</p>
<p>Barclays and Goldman Sachs declined to comment.</p>
<p>Predictions of an exodus of tens of thousands from London after the 2016 Brexit referendum have not yet materialised &#8212; consultancy EY calculates that 7,600 Brexit-related financial services jobs had left London up until March, a fraction of London&#8217;s half-a-million financial workforce.</p>
<p>But bankers and analysts say many of the moves are still to happen.</p>
<p>JPMorgan (JPM.N) is to shift around 200 more employees into the EU from London this year including traders, bringing total relocations since the referendum to some 400 with the largest number in Paris, a person familiar with the plans said.</p>
<p>Financial lobby group Paris Europlace in 2016 predicted Brexit would create 10,000 new finance jobs in Paris by 2025. To date, fewer than half of those jobs have materialised but it&#8217;s sticking with its forecast.</p>
<p>Up to 35,000 London financial jobs could eventually disappear, said William Wright of think tank New Financial.</p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResMiddle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="5973370463"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The European Central Bank&#8217;s bank supervisor, Andrea Enria, this month said that he understood the pandemic had slowed down relocations and the ECB&#8217;s objective was not &#8220;to put people in chains and move them to Frankfurt&#8221;.</p>
<p>But he stressed banks need to ensure people in charge of interactions with European clients and managing risk are inside the bloc.</p>
<p>&#8220;There are banks that have done the &#8216;full monty&#8217; and are already there and we&#8217;re fully satisfied and there are banks that have done much less,&#8221; he said.</p>
<p>PARIS AHEAD</p>
<p>Expectations Frankfurt would emerge the biggest beneficiary of 7,600 Brexit job moves to date have been confounded, with Paris attracting the most people, according to EY, which estimates 2,800 jobs have gone to Paris. Bank of America, for example, has 400-odd staff in the French capital.</p>
<p>Other cities including Milan, Madrid and Amsterdam are also luring senior figures as banks give employees more leeway about where to work.</p>
<p>The Bank of France&#8217;s banking supervisory arm, ACPR, said by December 2020, 50 financial firms from Britain had obtained authorisation in Paris, representing almost 2,500 jobs transferred to the French capital, along with at least 170 billion euros in assets.</p>
<p>&#8220;We are seeing an acceleration of jobs in investment banking and trading activities after a slowdown due to COVID,&#8221; said Arnaud de Bresson, Paris Europlace&#8217;s managing director, adding that bankers had chosen Paris because of its proximity to London, the lifestyle and its &#8220;capital markets culture.&#8221;</p>
<p>Morgan Stanley&#8217;s Goldstein said there was &#8220;a new found attractiveness&#8221; for working in France today, pointing to a more pro-business climate under President Emmanuel Macron.</p>
<p>According to estimates from the city of Frankfurt, it expects 2,000 new Brexit-related jobs created by end-2022, up from the 1,500 new jobs created in Frankfurt by end-2019.</p>
<p>A senior banker at UBS said some employees had relocated to Italy or the Netherlands rather than Frankfurt for personal reasons, and the city&#8217;s bland image and relatively small size didn&#8217;t help.</p>
<p>&#8220;We have to do more to promote it,&#8221; the banker said.</p>
<p>Bankers say they have struggled to find sufficient skilled staff in Frankfurt and that German regulators&#8217; inexperience versus French supervisors in overseeing several major investment banks had frustrated some American banks in particular.</p>
<p>Still, Frankfurt offices are expanding hiring too. Andreas Halin, founder of Global Mind Executive Search Consultants, said senior bankers had realised they &#8220;cannot hide behind COVID&#8221; and were under regulatory pressure to expand Frankfurt headcount.</p>
<p>While Paris is ahead for staffing numbers, no city has emerged a single EU capital markets hub.</p>
<p>Germany is the preferred destination for EU legal bank entities, while Paris has won trading-related divisions. Amsterdam has gained much of the stock and swap trading departing London, as well as trading platforms, but few new jobs.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdlinkResponsNew -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="5660371661"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="1197903548"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- Composite Start -->
<div id="M675250ScriptRootC1076618">
</div>
<script src="https://jsc.mgid.com/b/u/businessfinancedaily.com.1076618.js" async></script>
<!-- Composite End --></div>

<p>New York has meanwhile emerged the global winner in derivatives, winning a bigger volume of the interest rate swap trading leaving London than the EU. read more<br />
Reuters</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://businessfinancedaily.com/2021/05/12/bankers-quit-london-as-brexit-relocations-to-eu-step-up/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AI CONTENT END 2 -->
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://businessfinancedaily.com/category/banking/" title="View all posts in Banking" data-wpel-link="internal">Banking</a></p>									<div class="post-author">
		<div class="avatar-container">
		<img alt='ojootaru' src='https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' loading='lazy'/>	</div>
		<div>
		<div class="author">ojootaru</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Banking</span></span><a class="category-link" href="https://businessfinancedaily.com/category/banking/" data-wpel-link="internal">More posts in Banking &raquo;</a></div><ul><li><a href="https://businessfinancedaily.com/2021/05/11/global-big-banks-plot-back-to-office-plans-as-vaccines-roll-out/" class="title" data-wpel-link="internal">Global Big Banks Plot Back-to-office Plans as Vaccines roll out</a></li><li><a href="https://businessfinancedaily.com/2021/05/10/polish-fx-mortgage-holders-banks-face-crunch-supreme-court-ruling/" class="title" data-wpel-link="internal">Polish FX mortgage holders, banks face crunch Supreme Court ruling</a></li><li><a href="https://businessfinancedaily.com/2021/05/10/malabu-scandal-jpmorgan-received-warning-over-875m-payment-memo-shows/" class="title" data-wpel-link="internal">Malabu Scandal : JPMorgan Received Warning over $875m Payment, Memo Shows</a></li><li><a href="https://businessfinancedaily.com/2021/05/07/zenith-access-banks-set-to-buy-union-bank-of-nigeria/" class="title" data-wpel-link="internal">Zenith, Access Banks Set To Buy Union Bank of Nigeria</a></li><li><a href="https://businessfinancedaily.com/2021/05/07/commerzbank-strikes-deal-with-workers-over-job-cuts/" class="title" data-wpel-link="internal">Commerzbank Strikes Deal with Workers over Job cuts</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/12/bankers-quit-london-as-brexit-relocations-to-eu-step-up/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://businessfinancedaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea autocomplete="new-password"  required id="jf0d70f29e"  name="jf0d70f29e"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a221037da0a8104893cf0c126740846f" );document.getElementById("jf0d70f29e").setAttribute( "id", "comment" );</script>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='125400' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://businessfinancedaily.com/2021/05/12/bankers-quit-london-as-brexit-relocations-to-eu-step-up/" aria-current="page" data-wpel-link="internal">Bankers quit London as Brexit relocations to EU step up</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2021/05/12/how-to-study-in-poland-admissions-scholarships-financial-aid-visa-learn-everything-here/" data-wpel-link="internal">How To Study in Poland Admissions, Scholarships, Financial Aid, Visa – Learn Everything Here</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2021/05/12/how-to-study-in-sweden-for-free-everything-you-need-to-know/" data-wpel-link="internal">How To Study In Sweden for Free : Everything you need to Know</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2021/05/11/two-bills-relating-to-auto-insurance-claims-practices-advance-in-texas/" data-wpel-link="internal">Two Bills Relating to Auto Insurance Claims Practices Advance in Texas</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2021/05/11/youtube-to-launch-100-mln-creator-fund-for-shorts-video-feature/" data-wpel-link="internal">YouTube to launch $100 mln creator fund for Shorts video feature</a>
									</li>
					</ul>

		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Get Latest Business Ideas</h2><div class="textwidget custom-html-widget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=BusinessFinanceDaily', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="BusinessFinanceDaily" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">FeedBurner</a></p></form></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdTop300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="9108638061"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
                <div class="footer-title-container">
            <div class='site-title has-date'><a href="https://businessfinancedaily.com" data-wpel-link="internal">BusinessFinanceDaily</a></div>            <p class="footer-tagline">Profitable Business And Finance Ideas</p>                    </div>
        <div id="menu-footer-container" class="menu-footer-container">
            <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
        </div>
                <div class="design-credit">
            <span>
                <a href="https://www.competethemes.com/mission-news/" rel="nofollow external noopener noreferrer" data-wpel-link="external">Mission News Theme</a> by Compete Themes.            </span>
        </div>
            </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-e468204b7aa057e28a460a9b3fc98fb9","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessfinancedaily.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.7.1' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://businessfinancedaily.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"right","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-5"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://businessfinancedaily.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7.1#pubid=nahoney' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://businessfinancedaily.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-05-12 20:26:57 -->