<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://businessfinancedaily.com/xmlrpc.php">


<!-- Search Engine Optimisation by Rank Math - https://s.rankmath.com/home -->
<title>Virgin Money Sees Rebound In Credit Card, Travel Spending - Welcome To BusinessFinanceDaily</title>
<meta name="description" content="British bank Virgin Money (VMUK.L)said on Tuesday credit card spending was back to pre-pandemic levels thanks to pent up demand, while rising interest rates"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://businessfinancedaily.com/2022/02/01/virgin-money-sees-rebound-in-credit-card-travel-spending/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Virgin Money Sees Rebound In Credit Card, Travel Spending - Welcome To BusinessFinanceDaily" />
<meta property="og:description" content="British bank Virgin Money (VMUK.L)said on Tuesday credit card spending was back to pre-pandemic levels thanks to pent up demand, while rising interest rates" />
<meta property="og:url" content="https://businessfinancedaily.com/2022/02/01/virgin-money-sees-rebound-in-credit-card-travel-spending/" />
<meta property="og:site_name" content="Welcome To BusinessFinanceDaily" />
<meta property="article:tag" content="banking" />
<meta property="article:section" content="Banking" />
<meta property="article:published_time" content="2022-02-01T14:48:19+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Virgin Money Sees Rebound In Credit Card, Travel Spending - Welcome To BusinessFinanceDaily" />
<meta name="twitter:description" content="British bank Virgin Money (VMUK.L)said on Tuesday credit card spending was back to pre-pandemic levels thanks to pent up demand, while rising interest rates" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="ojootaru" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://businessfinancedaily.com/#person","name":"BusinessFinanceDaily"},{"@type":"WebSite","@id":"https://businessfinancedaily.com/#website","url":"https://businessfinancedaily.com","name":"BusinessFinanceDaily","publisher":{"@id":"https://businessfinancedaily.com/#person"},"inLanguage":"en-GB"},{"@type":"Person","@id":"https://businessfinancedaily.com/author/ojootaru/","name":"ojootaru","url":"https://businessfinancedaily.com/author/ojootaru/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=96&amp;d=mm&amp;r=g","caption":"ojootaru","inLanguage":"en-GB"},"sameAs":["https://businessfinancedaily.com"]},{"@type":"WebPage","@id":"https://businessfinancedaily.com/2022/02/01/virgin-money-sees-rebound-in-credit-card-travel-spending/#webpage","url":"https://businessfinancedaily.com/2022/02/01/virgin-money-sees-rebound-in-credit-card-travel-spending/","name":"Virgin Money Sees Rebound In Credit Card, Travel Spending - Welcome To BusinessFinanceDaily","datePublished":"2022-02-01T14:48:19+01:00","dateModified":"2022-02-01T14:48:19+01:00","author":{"@id":"https://businessfinancedaily.com/author/ojootaru/"},"isPartOf":{"@id":"https://businessfinancedaily.com/#website"},"inLanguage":"en-GB"},{"@type":"BlogPosting","headline":"Virgin Money Sees Rebound In Credit Card, Travel Spending - Welcome To BusinessFinanceDaily","keywords":"Virgin Money","datePublished":"2022-02-01T14:48:19+01:00","dateModified":"2022-02-01T14:48:19+01:00","author":{"@id":"https://businessfinancedaily.com/author/ojootaru/"},"publisher":{"@id":"https://businessfinancedaily.com/#person"},"description":"British bank Virgin Money (VMUK.L)said on Tuesday credit card spending was back to pre-pandemic levels thanks to pent up demand, while rising interest rates","name":"Virgin Money Sees Rebound In Credit Card, Travel Spending - Welcome To BusinessFinanceDaily","@id":"https://businessfinancedaily.com/2022/02/01/virgin-money-sees-rebound-in-credit-card-travel-spending/#richSnippet","isPartOf":{"@id":"https://businessfinancedaily.com/2022/02/01/virgin-money-sees-rebound-in-credit-card-travel-spending/#webpage"},"inLanguage":"en-GB","mainEntityOfPage":{"@id":"https://businessfinancedaily.com/2022/02/01/virgin-money-sees-rebound-in-credit-card-travel-spending/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Welcome To BusinessFinanceDaily &raquo; Feed" href="https://businessfinancedaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Welcome To BusinessFinanceDaily &raquo; Comments Feed" href="https://businessfinancedaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Welcome To BusinessFinanceDaily &raquo; Virgin Money sees rebound in credit card, travel spending Comments Feed" href="https://businessfinancedaily.com/2022/02/01/virgin-money-sees-rebound-in-credit-card-travel-spending/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessfinancedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wellington-theme-fonts-css'  href='https://businessfinancedaily.com/wp-content/fonts/1d2277dc9ef13bd966b63b0e60978cab.css?ver=20201110' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://businessfinancedaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wellington-stylesheet-css'  href='https://businessfinancedaily.com/wp-content/themes/wellington/style.css?ver=2.1.4' type='text/css' media='all' />
<style id='wellington-stylesheet-inline-css' type='text/css'>
.site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='wellington-safari-flexbox-fixes-css'  href='https://businessfinancedaily.com/wp-content/themes/wellington/assets/css/safari-flexbox-fixes.css?ver=20200420' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://businessfinancedaily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://businessfinancedaily.com/wp-content/themes/wellington/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://businessfinancedaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://businessfinancedaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://businessfinancedaily.com/wp-content/themes/wellington/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>
<link rel="https://api.w.org/" href="https://businessfinancedaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://businessfinancedaily.com/wp-json/wp/v2/posts/132053" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessfinancedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessfinancedaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://businessfinancedaily.com/?p=132053' />
<link rel="alternate" type="application/json+oembed" href="https://businessfinancedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfinancedaily.com%2F2022%2F02%2F01%2Fvirgin-money-sees-rebound-in-credit-card-travel-spending%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessfinancedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfinancedaily.com%2F2022%2F02%2F01%2Fvirgin-money-sees-rebound-in-credit-card-travel-spending%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24587328-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24587328-2');
</script>
<script data-ad-client="ca-pub-4310885852921476" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4310885852921476", enable_page_level_ads: true, overlays: {bottom: true} }); </script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4310885852921476"
     crossorigin="anonymous"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4310885852921476"
     crossorigin="anonymous"></script>
<!-- Top2Response -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="1607326640"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><link rel="icon" href="https://businessfinancedaily.com/wp-content/uploads/2020/12/cropped-businessfinancedaily-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://businessfinancedaily.com/wp-content/uploads/2020/12/cropped-businessfinancedaily-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://businessfinancedaily.com/wp-content/uploads/2020/12/cropped-businessfinancedaily-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://businessfinancedaily.com/wp-content/uploads/2020/12/cropped-businessfinancedaily-logo-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-132053 single-format-standard wp-embed-responsive post-layout-one-column">

	
	<div id="header-top" class="header-bar-wrap"></div>

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://businessfinancedaily.com/" rel="home">Welcome To BusinessFinanceDaily</a></p>

							
			<p class="site-description">Business And Finance News</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					
				</div><!-- .header-widgets -->

			</div><!-- .header-main -->

			

	<div id="main-navigation-wrap" class="primary-navigation-wrap">

		
		<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
			<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://businessfinancedaily.com/wp-content/themes/wellington/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://businessfinancedaily.com/wp-content/themes/wellington/assets/icons/genericons-neue.svg#close"></use> </svg>			<span class="menu-toggle-text">Navigation</span>
		</button>

		<div class="primary-navigation">

			<nav id="site-navigation" class="main-navigation" role="navigation"  aria-label="Primary Menu">

				<ul id="primary-menu" class="menu"><li id="menu-item-121332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-121332"><a href="https://businessfinancedaily.com">Home</a></li>
<li id="menu-item-68492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68492"><a href="https://businessfinancedaily.com/category/education/">Education<svg class="icon icon-expand" aria-hidden="true" role="img"> <use xlink:href="https://businessfinancedaily.com/wp-content/themes/wellington/assets/icons/genericons-neue.svg#expand"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://businessfinancedaily.com/category/scholarship/">Scholarship</a></li>
	<li id="menu-item-125402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125402"><a href="https://businessfinancedaily.com/category/study-abroad/">Study Abroad</a></li>
	<li id="menu-item-68500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68500"><a href="https://businessfinancedaily.com/category/tips/">Tips</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="https://businessfinancedaily.com/category/business/">Business<svg class="icon icon-expand" aria-hidden="true" role="img"> <use xlink:href="https://businessfinancedaily.com/wp-content/themes/wellington/assets/icons/genericons-neue.svg#expand"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-68495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68495"><a href="https://businessfinancedaily.com/category/banking/">Banking</a></li>
	<li id="menu-item-121328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121328"><a href="https://businessfinancedaily.com/category/export/">Export</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://businessfinancedaily.com/category/finance/">Finance</a></li>
	<li id="menu-item-125445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125445"><a href="https://businessfinancedaily.com/category/cryptocurrency/">cryptocurrency</a></li>
	<li id="menu-item-68490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68490"><a href="https://businessfinancedaily.com/category/jobs/">Jobs</a></li>
	<li id="menu-item-122071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122071"><a href="https://businessfinancedaily.com/category/loan/">loan</a></li>
	<li id="menu-item-68489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68489"><a href="https://businessfinancedaily.com/category/insurance/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-68493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68493"><a href="https://businessfinancedaily.com/category/health/">Health</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://businessfinancedaily.com/category/technology/">Technology</a></li>
<li id="menu-item-119310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-119310"><a href="https://businessfinancedaily.com/about/">About US</a></li>
<li id="menu-item-119311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119311"><a href="https://businessfinancedaily.com/contact-us/">Contact Us<svg class="icon icon-expand" aria-hidden="true" role="img"> <use xlink:href="https://businessfinancedaily.com/wp-content/themes/wellington/assets/icons/genericons-neue.svg#expand"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-119312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119312"><a href="https://businessfinancedaily.com/write-for-us/">Write For US</a></li>
	<li id="menu-item-68491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68491"><a href="https://businessfinancedaily.com/category/advert-rates/">Advert Rates</a></li>
</ul>
</li>
<li id="menu-item-121387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121387"><a href="https://businessfinancedaily.com/privacy-policy/">Privacy Policy<svg class="icon icon-expand" aria-hidden="true" role="img"> <use xlink:href="https://businessfinancedaily.com/wp-content/themes/wellington/assets/icons/genericons-neue.svg#expand"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-121398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121398"><a href="https://businessfinancedaily.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</li>
<li id="menu-item-125619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125619"><a href="https://businessfinancedaily.com/dmca/">DMCA</a></li>
</ul>			</nav><!-- #site-navigation -->

		</div><!-- .primary-navigation -->

	</div>



		</header><!-- #masthead -->

		
		
		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-132053" class="post-132053 post type-post status-publish format-standard hentry category-banking tag-banking">

	
	<header class="entry-header">

		<div class="entry-meta"><span class="meta-date"><a href="https://businessfinancedaily.com/2022/02/01/virgin-money-sees-rebound-in-credit-card-travel-spending/" title="2:48 pm" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-01T14:48:19+01:00">February 1, 2022</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://businessfinancedaily.com/author/ojootaru/" title="View all posts by ojootaru" rel="author">ojootaru</a></span></span></div>
		<h1 class="entry-title">Virgin Money sees rebound in credit card, travel spending</h1>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4310885852921476"
     crossorigin="anonymous"></script>
<!-- TitleUnderAds -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="1220313835"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="at-above-post addthis_tool" data-url="https://businessfinancedaily.com/2022/02/01/virgin-money-sees-rebound-in-credit-card-travel-spending/"></div><p>British bank <a href="https://businessfinancedaily.com/2021/09/30/virgin-money-to-shut-one-in-five-branches-amid-online-shift/">Virgin Money</a> (VMUK.L)said on Tuesday credit card spending was back to pre-pandemic levels thanks to pent up demand, while rising interest rates helped to lift its margin forecast for the year.<span id="more-132053"></span></p>
<p>Spending on <a href="https://businessfinancedaily.com/2022/01/31/best-credit-cards-for-rental-car-coverage-insurance/">credit cards</a> had taken a hit since the onset of the pandemic as people poured money into savings and investments, while cancelling travel plans and spending less in lockdowns.</p>
<p>But easing restrictions have boosted consumer and business confidence.</p>
<p>Finance chief Clifford Abrahams told Reuters the bank was seeing travel spending on its credit cards return to levels achieved before COVID-19.</p>
<p>&#8220;Customers who are feeling good about their jobs, about the prospective wage increases, some of them have money on deposit, so they are willing to spend,&#8221; Abrahams said.</p>
<p>Virgin Money forecast that its net interest margin (NIM) &#8211; a key measure of a bank&#8217;s underlying profitability &#8211; will be about 175 basis points in the year to September 2022.</p>
<p>The outlook comes as the Bank of England raised interest rates in December, with more increases expected to follow to combat rising inflation.</p>
<p>Analysts said Virgin Money&#8217;s first-quarter trading update for the three months to December set a broadly positive tone for the industry ahead of rivals&#8217; full-year earnings later this month.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4310885852921476"
     crossorigin="anonymous"></script>
<!-- ResponsePostTitle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="5235003867"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

<p>&#8220;We view the recovery in unsecured balances as a helpful read-across for Barclays and Lloyds within the UK banks,&#8221; analysts at JPMorgan Cazenove said in a note.</p>
<p>Virgin Money&#8217;s shares rose 3% in early trading before losing momentum, and were broadly flat at 1200 GMT.</p>
<p>The British bank, which has already launched instalment lending on its credit cards, plans to offer a subscription-based digital credit product in the next few quarters mainly for younger people looking to build their credit scores.</p>
<p>&#8220;Younger people want to build their credit history while looking to stay in control,&#8221; Abrahams said.</p>
<p>The bank, which in November said it was looking to digitalise its services at a faster pace, also said new accounts opened exceeded 132,000 in the quarter &#8211; the highest since the start of the pandemic.</p>
<p>Virgin Money, formerly known as CYBG, saw a decline in mortgages lending and business lending owing to a fall in government-backed lending in the sector and weaker market demand.</p>
<p>Reporting by Sinchita Mitra and Yadarisa Shabong in Bengaluru; editing by Milla Nissi and Jane Merriman</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4310885852921476"
     crossorigin="anonymous"></script>
<!-- BottomPost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="9089957469"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://businessfinancedaily.com/2022/02/01/virgin-money-sees-rebound-in-credit-card-travel-spending/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AI CONTENT END 1 -->

		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
		<div class="entry-categories clearfix">
			<span class="meta-categories">
				<a href="https://businessfinancedaily.com/category/banking/" rel="category tag">Banking</a>			</span>
		</div><!-- .entry-categories -->

				
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://businessfinancedaily.com/tag/banking/" rel="tag">banking</a>				</span>
			</div><!-- .entry-tags -->

						
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://businessfinancedaily.com/2022/02/01/uk-financial-watchdog-to-name-ex-which-chief-as-interim-chair-sky/" rel="prev"><span class="screen-reader-text">Previous Post:</span>UK financial watchdog to name ex-Which? chief as interim chair &#8211; Sky</a></div><div class="nav-next"><a href="https://businessfinancedaily.com/2022/02/01/cryptoverse-bitcoin-squeezes-smaller-rivals-to-its-crown/" rel="next"><span class="screen-reader-text">Next Post:</span>CRYPTOVERSE-Bitcoin squeezes smaller rivals to its crown</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/01/virgin-money-sees-rebound-in-credit-card-travel-spending/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://businessfinancedaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password"  id="ic44353a38"  name="ic44353a38"   cols="45" rows="8" maxlength="65525" required></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "afcdda34e5a4876825000ffd5601d289" );document.getElementById("ic44353a38").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='132053' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</section><!-- #primary -->

	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		
		<aside id="recent-posts-3" class="widget widget_recent_entries clearfix">
		<div class="widget-header"><h3 class="widget-title">Recent Posts</h3></div>
		<ul>
											<li>
					<a href="https://businessfinancedaily.com/2022/02/01/cryptoverse-bitcoin-squeezes-smaller-rivals-to-its-crown/">CRYPTOVERSE-Bitcoin squeezes smaller rivals to its crown</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2022/02/01/virgin-money-sees-rebound-in-credit-card-travel-spending/" aria-current="page">Virgin Money sees rebound in credit card, travel spending</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2022/02/01/uk-financial-watchdog-to-name-ex-which-chief-as-interim-chair-sky/">UK financial watchdog to name ex-Which? chief as interim chair &#8211; Sky</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2022/02/01/credit-suisse-unveils-new-wealth-management-structure-with-huber-coo/">Credit Suisse unveils new wealth management structure with Huber COO</a>
									</li>
											<li>
					<a href="https://businessfinancedaily.com/2022/02/01/sba-loans-continue-as-first-deadline-nears/">SBA loans continue as first deadline nears</a>
									</li>
					</ul>

		</aside>
	</section><!-- #secondary -->



	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: Wellington by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-e468204b7aa057e28a460a9b3fc98fb9","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='wellington-navigation-js-extra'>
/* <![CDATA[ */
var wellingtonScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/businessfinancedaily.com\/wp-content\/themes\/wellington\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessfinancedaily.com/wp-content/themes/wellington/assets/js/navigation.min.js?ver=20200822' id='wellington-navigation-js'></script>
<script type='text/javascript' src='https://businessfinancedaily.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.9#pubid=nahoney' id='addthis_widget-js'></script>

</body>
</html>

<!-- Page generated by LiteSpeed Cache 4.4.7 on 2022-02-01 15:00:16 -->